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Introduction 

This user user guide will cover the most common questions for a new business to Clear Books. 

It goes through the key steps on setting up your account and covers the basic processes on 

creating invoices, bills and various other functions available. The end of the guide offers 

advanced tips for businesses which are extremely useful such as automated emailing, 

management reporting and more.  
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Clear Books Demo 
 

Want to test various aspects of Clear Books, but don’t want to affect your own personal 

accounts? The Clear Books demo account is a great way to test all applications in full, without 

affecting your own data. To use the demo account, simply click your business name on the top 

right of your screen. This should activate a drop down allowing you to select the Clear Books 

demo account. Just remember to switch back to your business account otherwise you will be 

processing into a demo which may waste your time.  

 

 

 

 

  

 
 

www.clearbooks.co.uk  |   5 



1. Customising your Dashboard 
 

As you login to Clear Books, you are greeted by the Clear Books dashboard. The dashboard 

gives you a simple overview of all of your financial data. You are able to fully customise the 

widgets that you see on the dashboard depending on your personal preferences and your 

business needs. 

 

 

 

As seen below, the customisation options are available at the top right of each widget. These 

give you the option to move, collapse or completely hide the widget. 
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Should you ever mistakenly hide a widget, or want to re-enable one on the dashboard, simply 

scroll to the bottom of the Home page to the Customise Dashboard bar. Simply click the + 

on the bar to open customisation options and tick the relevant widgets you’d like to 

re-enable, and press Save. 
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2. Setting up for the first time 

A) Details 

 

To go ahead and setup for the first time, go to Settings > Organisation > Details. This is 

where you can input the relevant information about your organisation. This is an important 

area within Clear Books as it is used for processes such as invoices, emailing and VAT. Please 

note the navigation column on the right of your screen, which gives you additional fields to 

complete. Once you’ve entered all relevant details, click the Save button at the bottom 

before moving on to the next option in the navigation column.  

 

 

 

Next, you’ll want to upload a logo. To do so, click on the “Logo” link on the right hand side. You 

will be given the option to add a logo to the system which will appear as a default on all 

invoice themes.  
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Please note: ensure that the image used is a PNG file. This will be the best format file for it to appear 

in PDF files.  

 

Next, go ahead and click the Tax link on the navigation column. Here you’ll be able to enter all 

of your VAT details such as your VAT number, tax references and any other relevant 

information. We even have the option to enter CIS details for the construction industry.  

 

It is important to ensure that the VAT scheme you have entered is correct and the correct 

VAT accounting method is used. Please check your HMRC VAT letters or contact your 

accountant if you have one for the correct VAT scheme. 
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Please note: If you change VAT schemes during the year, please add the new scheme as soon as 

possible before entering data under the new scheme. This will prevent issues with your Clear Books 

account when you are calculating things such as VAT that is due. 

B) Toggle Features 

 

Next up is the Toggle Features area which can be found in Settings > Organisation > Toggle 

Features which is another important area when managing your account. The Toggle Features 

area will allow you to change the look and feel of the system in accordance with your 

preferences. 

 

For example, should you feel that you do not need the Fixed Assets feature, you can simply 

turn it off. By simply clicking on the tick box, you can toggle the feature on and off instantly. 

Your preferences are automatically saved. 

 

A key feature that the majority of users take advantage of is Projects. This allows you to 

create short term projects or even departments (such as marketing, sales, operations, etc) to 

which you can allocate specific invoices and bills. This can be useful for aspects of certain 

businesses such as cost and profit centres as well as producing project comparison reports. 

This is covered in the Advanced Tips section at the end. 
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The navigation column on the right hand side of the Toggle Features tab allows you to toggle 

features in specific areas of Clear Books. The majority of theses are turned off by default, but 

they can be easily toggled on if they are applicable to you. A popular feature which you may 

require is VAT Online filing which can be found under VAT and bank import tool. This will allow 

you to submit your VAT returns directly through Clear Books. 

 

For further assistance, take a look at our guide on filing your VAT submission through Clear 

Books: 

http://www.clearbooks.co.uk/support/guides/vat-2/submitting-online-vat-returns/ 

 

Another popular toggle feature is our multicurrency function. If you trade internationally, this 

will allows you to create and accept invoices and bills in various currencies. Clear Books uses a 

XE.com to obtain an exchange rate for your invoices and bills which is daily taken at 7am on 

the day of creation. By using Clear Books’ multi currency function, exchange rates that are 

updated daily and you are able to adjust the the rate by simply changing the invoice/bill or 

bank date.  

C) Reporting Periods 
 

Next on the agenda is setting up your reporting periods. To do so, head on over to Settings 

> Periods > Reporting Periods and you should see an Add New Period button. This will allow 

you to add your periods onto Clear Books even if they are less than a full year. The reporting 

periods will also allow you to view an abbreviated set of accounts via the View PDF link. In 

addition you’ll be able to view the amount of transactions that have taken place within 

selected periods as well as remove, lock or unlock existing reporting periods. 
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In order to remove a period, simply click on the red cross under the options column to delete 

it from the system. If this period contains any transaction, you will be notified through a 

warning message explaining that only the period will be deleted and not the transactions 

within the period. An example of this warning message is shown below. 

 

 

 

Quick Tip: When your accounting period ends, Clear Books will automatically create your next annual 

period, meaning you won’t have keep returning to this area unnecessarily. 

D) Adding a new user 
 

In many circumstances, you may look to add a new user to access your Clear Books account, 

but you may want to limit their permissions. To do so, navigate to Home > Users > Manage to 

view the current list of users who have access to your Clear Books account. To add a new user, 

simply click on Invite User. 
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Depending on the access you would like to give to your new user, you can edit the permissions 

they receive. If you wish to give the new user full access to your account, simply select the 

Admin (predefined) as the role. But, if you would like to impose some restrictions on the new 

users account, click on either Employee (predefined) or User (predefined) - depending on 

their role within your company - and add or remove permissions as required.  

 

 

 

To view and edit a full list of permissions, click on Show all permissions options and adjust 

them accordingly. Once you’ve finished editing the permissions, go ahead and click save at the 

bottom of the page.  

 

Quick Reminder: There are no restrictions on the number of users you can have within your Clear 

Books account. 

E) Invoice Themes 
 

When you’re setting up your Clear Books account, you’ll also want to take a look at your invoice 

theme settings.This area will allow you to change the appearance of your invoice themes 

which are sent to your customers. The theme you choose to set up will be used in all areas of 

Clear Books to provide some consistency meaning you will not need individual themes for 

quotes, sales orders etc. 

 

Navigate to Settings > Invoice Themes > All to see the current invoice themes. By default, 

the Clear Books theme is selected for all invoices created. To add your own theme, click on 

the Create tab. This will allow you to set your own details and theme options within Clear 
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Books. There are various options to choose from so we advise you take the time to tailor your 

theme in accordance with your preferences. 

 

Quick Tip: You can set your default information for all invoices you create by clicking on Preferences. 

An important field to complete is your bank information. This will be used for all invoices by default 

and will save time rather than manually entering the banking details every time an invoice is created.  
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3. Setting up a new bank account 
 

When you first set up your Clear Books account, you will have been prompted to add a bank 

account to start off with. In many cases, users will have multiple bank accounts that they’d like 

to add to their Clear Books account. To do so, head on over to Money > Bank Accounts > All 

which will list all of your bank accounts on Clear Books. To add a new bank account, simply click 

Add Account. 

 

By going to Money > Bank Accounts > Add, you will see the screen below. 

 

 

 

Here, you’ll be able to opt for the type of account you wish to add. There’s even the option to 

connect your PayPal account along with its import tool allowing you to account for PayPal fees 

without needing to process them manually. Our PayPal integration can be found under the 

Internet Payments option. 
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Quick Reminder: Enter as much detail as possible. This can be used on your invoice theme so you 

don’t need to keep entering bank information when you are sending invoices.  

 

If you have our multicurrency toggle active, don’t fret! Clear Books allows you to select the 

default currency for each bank you set up which means that you can track all of your bank 

accounts in their respective currencies. 

 

As soon as you’ve set up your bank account successfully, you will be redirected to the Money 

page where you will be greeted with a notification confirming the creation of the new bank 

account. The account number can be found alongside the name of your bank account making it 

easier to track. 
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If your bank account has no transactions associated with it, you will be able to remove it using 

the red cross on the far right of the row. Should you need to edit and current bank accounts, 

you can do so by selecting the blue pencil which can also be found on the right of the chosen 

row. 

 

In addition, you can set up the opening balance of the bank account you have created within 

Clear Books to match the bank account you have set it up to replicate. Navigate to Settings > 

Getting Started > Cash to enter for your bank accounts. This will be set on the date on your 

first financial period on Clear Books not the current period. 
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4. Importing customers and suppliers via CSV 
 

When starting up on Clear Books, if you’ve already got your customer base kept in a 

spreadsheet, you may find it easier to import them straight into Clear Books. This will save a 

lot of time as opposed to adding each one manually. If you navigate to Tools > Import > 

Overview, you will find yourself amongst the many import options available on Clear Books. 

 

 

 

On the left, you will see the ability to import customers and on the right you will have the 

option to import suppliers.  
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Depending on the option you select, you will be led to a page giving you the various import 

options in greater detail. The name is the only required fields for both customers and 

suppliers, however other data will have different field requirements. To help you import your 

data, every import page has a sample of data which shows you can download. This shows you 

how your data should appear. All data being imported should be through a .CSV file. 

 

 

 

Once you have uploaded your file, you will have the option to organise your data using the 

dropdowns for each appropriate column. Ensure that all the required fields, in this case just 

the customer names, are selected otherwise an error message will appear. Once organised, 

click Import to continue. 
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After importing your customers, you will have the option to uncheck any customers that may 

already be on the system. Once you’re happy with your import and you would like to confirm 

your selection, you have the option to either only import the customers you have selected by 

clicking the Confirm Import button. Alternatively, if you would simply like to import all 

customers, then you may go ahead and select the Confirm all button. 

 

 

 

Once complete, a confirmation screen will be detailing the number of imported 

customers/suppliers. 
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To import your suppliers, you can follows the same steps as listed above but simply select the 

suppliers link found in Tools > Import > Overview under the Bills section. 
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5. Add a single customer and/or supplier 
 

Alternatively, if you’re not looking to import a whole list of customers or suppliers, you can 

enter a single customer and/or supplier at a time. To do so, navigate to Sales > Customers > 

All and you should see a page similar to the one shown below. This is a list of your customers 

that have been saved to Clear Books. Each customer can be clicked which gives you further 

information about the selected customer.  

 

 

 

To add a new customer, you may click the Add tab, or from the home page navigate to Sales > 

Customer > Add if you are not already on this page. You will be directed to a page similar to 

the image shown below. This form may be completed with as much or as little information as 

you would like, though we advise completing the basic information as well as customer 

address for invoicing purposes.  
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Quick Tip: if you enter information on the right hand side such as invoice defaults, this will 

automatically populate information when you generate an invoice for that customer.  

 

If you’re looking to add new suppliers, the process follows the same process. Simply head to 

Purchases > Suppliers > Add to create a new supplier, and follow the procedure outlined 

above. 
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6. Sales tab including invoices, customers and credit notes.  

A) Other methods to add a customer 
 

When on the list of customers on Sales > Customers > All, there is an Add Customer button.  

 

 

 

Finally, you can add a directly from the sales invoice creation page to quickly add a customer 

on the fly. This is a quick option rather than going through the previous steps.  
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B) Create an invoice 
 

To create an invoice, navigate to Sales > Invoices > Create which will lead you to a page 

similar to the one shown below. The form allows you to add as much detail as you require, 

though the fields marked with an asterisk are required. Depending on the toggle features that 

are enabled, the appearance of the form may alter and more information may be required. 

Once completed, simply click on the Save button. 
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After saving your invoice, the following page will display a breakdown of the invoice 

confirming the data you have entered. In addition, you may notice the row of buttons found on 

the top right of the invoice. These buttons and their uses are listed below. 

 

 

 

● New → Create a new invoice for that entity 
● Edit → Amend this existing invoice 
● Void → Remove the selected invoice from the system 
● PDF → View a PDF version of the selected invoice 
● View → View a HTML version of the selected invoice 
● Print → Print a PDF version of this invoice 
● Email → Send this invoice to the customer via email 
● Copy → Make a duplicate of this invoice including details and prices 
● Attach → Attach a file to this invoice (for internal use only) 
● Allocate → Match a payment to this invoice 
 

Please note: The buttons listed here are also found in the Bills area with the exception of the Email 

option. 

C) Sales credit notes and write offs 
 

In order to create a credit note, you will need to navigate to Sales > Invoices > Credit notes. 

This screen will take you to the current outstanding and used credit notes. To create a credit 

note, you will need to click on the Create Credit Note button as seen below.  
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If you would then like to allocate a credit note to an existing invoice, you will need to locate 

and click on the invoice. Once the invoice appears, you will need to scroll down until you reach 

the credit notes section. Once here, you will be able to apply a credit note to the invoice. By 

default, the credit note is for the full amount from what you manually made however this can 

easily be edited to apply smaller amounts to multiple invoices. 

 

 

 

In some cases, you may need to credit the remaining amount of the invoice. There is a quicker 

way to do this without needing to create a manual credit note when this is the case. Navigate 

to the invoice which has an outstanding balance and scroll down to the Payment Options link 

which can be found under the Payment History table. 
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When you click on the Payment Options link, the Quick Pay form will be changed into Credit / 

Write Off / FX / Discount forms. By default, the outstanding amounts are used for the credit, 

write-off and FX options. This will be a quick way to allocate the remaining amount to a credit 

note. Clear Books will then add this credit note to Sales > Invoices > Credit Notes.  

D) Customer overview and customer statements 
 

Customer statements are a great way to send your customers a full list of both current and 

past invoices. This will help them to keep up to date on the money they owe you and to help 

them find relevant historical bills, should they need them. Customer statements also include 

other aspects of invoicing such as quotes, sales orders, payment on accounts as well as 

relevant payment histories on an invoice basis. 

 

To locate the customer statement, simply click on your customers name on any table within 

Clear Books. This will lead you to the customer overview page as shown below. Alternatively 

head to Sales > Customers > All. This page will give you a detailed overview with graphs, 

contact details and other details associated to that customer.  

 

To see the full statement for the selected customer, click on Full Statement. If you wish to 

view the full customer statement in PDF or HTML format, then click the appropriate button. If 

you’d like to email the full customer statement in the same format as you see within Clear 

Books, then click on Email Statement which shall lead you to an email form. Alternatively, you 

may send the PDF or HTML copy by attaching to a correspondence you already have with. 
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Quick Tip: When viewing either the customer overview or full statement, you will be able to see 

options such as Invoice. By clicking through these buttons, you will be lead to the sales creation form 

with the customer details pre-populated. 

 

Clear Books allows you create quotes, proforma invoices and sales orders. These are all 

created with the same navigation path - Sales > Quotes > Create.  You will then see the form 

below. A key difference with this form is that you’re able to alter the type of quote you are 

creating. Click the Save Draft button to complete.  
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This quote will then be saved in the Draft ‘s tab and will have a whole host of options. In the 

Draft’s tab, you will find a table which will show all of your current drafts and give you the 

option to bulk print, delete and complete them using the buttons at the bottom of the table. 

The options found on the right of each draft quote will allow you to view the drafts in both 

HTML and PDF view; copy the quote; print it; delete the quote and complete the quotes 

individually.  

 

Quick Tip: If you’re unsure as to what an icon does, hover of over it to display its function. 

 

 

 

The Complete tab is used to list all completed quotes. Here you can review the main body of 

the quote to ensure it is accurate in the eyes of the business. Once review, you’ll be able to 

send this to a customer who will have the option to accept it. Once accepted, you will be able 

to invoice the customer and make any additions to the quote if required. This is particularly 

useful if there are any last minute additions which need to be made. In some instances, a 

quote may be rejected by your customer. All rejected quotes can be found under the Rejected 

tab and can be referred to for future reference. 
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7. Purchases tab including bills, expenses and credit notes 

A) Create a bill  
 

In order to create a bill, you will need to ensure that you have set your suppliers up. The 

process to set up suppliers is found at the very beginning of this guide.  

 

Navigate to Purchases > Bills > Create to create a bill related to your business. This can 

range from salaries, rent and rates, VAT etc. This will be the main area to enter the costs that 

the business incurs. This will need to be updated accurately in order to see true profit and loss 

for your business. The form to fill out is very similar to the one found in sales invoice creation 

but uses supplier information instead.  

 

 

 

Please note: invoice numbers on the bills will be entered into the Reference box in the bill creation 

form. This will give you a reference to match your physical copies.  

 

 
 

www.clearbooks.co.uk  |   31 



B) Create an employee 
 

Employees are used in various aspects of your Clear Books account, ranging from expenses to 

payroll processing. Creating an employee will also automatically create the relevant account 

codes saving you time when you setup the employee. You will need to invite these employees 

into your account as users, and once they have been added you will need to ensure they have 

the correct limitations on their account. 

 

Please note: users which are invited to the business may not be employees such as accountants. Please 

use the above steps only for employees and not users.  

 

To create an employee, navigate to Purchases > Expenses > All. This will take you to an 

overview of all current expenses and their current status. To add an employee, click on the 

Add Employee or Add Director button. This link will take you to the normal supplier creation 

page but will set the employment status as an employee or director.  

 

 

C) Create and approve and employee expense 
 

An employee has the ability to create their own expenses  should they wish to. To create an 

employee expense for yourself or one of your employees, simply head to Purchases > 

Expenses > Create. You will then be shown the form below. 
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Here you can select the employee who is initiating the claim and add any proof of purchase 

for the expense. The details of the expense claim can be entered as well as the supplier it 

originated from.  

 

 

 

Once you have completed the form, the expense will be submit for approval which will send 

the claim to the unapproved tab in the expenses section. When viewing the unapproved 

expenses, you are able to filter these claims by employee using the drop down located above 

the table. To approve expenses, simply click on the checkbox of the relevant expense claims 

and click approve. Both single and multiple expenses can be approved at once. 
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Once the expenses have been approved, they will move under the approved tab. In addition, 

the system will automatically create a bill for you to allocate to your bank statement to 

reconcile your banking. The linked bill will then be visible when opening the expense, 

scrolling to the bottom of the form and clicking the linked purchase. 

 

 

D) Create a supplier credit note 
 

Creating a purchase credit note is a similar process to creating sales credit notes. To create a 

purchase credit note, navigate to Purchases > Bills > Credit Notes. The page will show a 

table listing credit notes that are currently on your Clear Books account. This will be a 

reference point for you in relation to the credit notes for the supplier side.  

 

To create a manual credit note, click on the button as highlighted below.  
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The credit note form will then appear and you will be required to fill in the relevant details 

such as supplier, amount, account code, VAT and any additional information. To then allocate 

your credit note to an existing bill, you will need to locate and click on the bill. You will then 

need to scroll to the bottom of the bill where you will be able to apply your credit note to 

that supplier.  By default, the full credit note figure is entered but you are able to allocate. 

 

 

 

In some cases, you may need to credit the remaining amount of the bill but don’t fret, you 

won’t need to create another credit note manually. Simply navigate to the bill which has an 

outstanding balance and scroll to the bottom to find a Payment Options link under the 

Payment History table. 
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By clicking on this, the options will change from Quick Pay to Credit / Write Off / FX / 

Discount. By default, the outstanding amounts are used for the credit, write-off and FX 

options. This is a quick way to allocate the remaining amount to a credit note. Clear Books will 

then add this credit note to Purchases > Bills > Credit Notes as mentioned before.  
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8. Money, bank accounts and bank imports 
 

The Money tab logs the transactions you have processed within Clear Books. Any transactions 

which haven’t been processed within Clear Books, but have been completed in real life will 

not appear here until the relevant allocations have been made. This tab also allows you to 

setup your bank accounts, directors loan accounts, internet payments (Paypal, PayPoint, etc.) 

as well as record your savings for the business. 

 

Please note: adding a bank account is shown in Section 3. 

A) Money Overview 
 

When navigating to Money > Bank Accounts > All, the page will display an overview of your 

banking on Clear Books. This will state the bank accounts, the various options associated with 

those accounts and any outstanding imports which need to be explained. The overview page 

allows you to conduct payments and transfers without using longer navigation alternatives 

such as the ones highlighted.  
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B) Import tool 
 

There are 3 ways in which you can import your banking data into Clear Books.  

 

Option 1: Navigate to Tools > Import > Overview and click on Bank Statement in the Sales 

column. This will then lead you to a table where you will have to complete required fields and 

add an import sample. This sample can be used to see the structure of the import you should 

be aiming for when you conduct your own imports.  

 

Option 2: Navigate to Money > Import Tool > Import where, on the left, you will be given 

the option to choose the bank account you’d like to import from. Next select the account and 

then the file. You will then be given the option to use dropdowns when you do this for the 

first time. Clear Books will save this drop down selection and is known as mappings.  

 

 

 

Please note: If you have conducted a bank import for this bank account before, the system will have 

mappings already. If there is any change to the structure of the CSV, you will need to delete the 

mappings in order to get the dropdown options again. Navigate to Money > Import Rules > 

Mappings to remove them.  

 

Option 3: Navigate to Money > Bank Accounts > All where you will see your banks. The 

import option is along each bank as highlighted previously. These links will automatically set 

the bank so you will just need to add the file.  
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C) Re-create bank statement 
 

If you ever find that there are transactions missing from your bank statement, and you’d like 

to add them in, you’ll need to re-create a bank statement. To do so, you’ll need to follow the 

same step as shown in Section 8B but using the options found on the right of the screen. You 

will then be given the option to add a name for your import, add the date, description and 

determine whether it is a payment or a receipt. 

 

Quick Tip: if you have a fixed payment method for the import you are re-creating, you will be able to 

set it so it automatically fills that option in the explanation screen.  

 

 

 

When you have entered the transactions, there will be a red delete option to remove the 

entry you have made. There will also be a manage statement link which will take you to the 

bank import explanation screen which is covered next.  
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D) Bank import explanations 
 

Once you have imported your transactions into Clear Books, you will need to explain them. 

Typically, if you have already created known invoices and bills within Clear Books, you will be 

able to simply match the corresponding invoices and bills on the list of transactions. This is 

the best way to ensure that you are matching the invoices correctly in order to reconcile your 

internet banking with your bank logs on Clear Books.  

 

To find a list of the current open imports, navigate to Money > Bank Accounts > All and it can 

be found towards the bottom of the page. Click on the Explain button on the right of an 

import to get started.  

 

Click on the amount which you are explaining. This example below is a bill but the sales side 

works in the same way as the billing side. You can change the filter so there are more than 10 

items in view and by default, Clear Books uses the next in line to be explained by oldest first.  
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Next you’ll need to use the entity drop down to get a list of customers or suppliers. After 

you’ve ensured the monetary amount is correct, you’ll need to click on allocate. The amount 

will be matched to the invoice or bill on the far left of the table which can be clicked and will 

open for further details. Click on Add Transaction to complete the allocation. 
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When you are taken to the following page, you will be asked to confirm the transaction you 

are adding has the correct allocations. If a mistake has been made, click on the yellow Delete 

button. If the information is correct, simply click Add Transactions. 

 

 

 

The bank explanation is now complete. The progress for the overall import will increase and 

when looking at the table of pending explanations, all explained transactions  will display a 

tick and magnifying glass under the Explained header. This signifies that the bank transaction 

has been reconciled and is finished.  

 

 

 

Please note: There are other options such as transfers between accounts, refunds and multiple items 

but these can all be found on the Support Guides link in Section 10.  

E) Transfer between accounts 
 

If you’re looking to transfer funds between accounts, you have three options. 

 

The first option is to use the bank import tool as featured above and fill in the relevant 

explanation pages. 
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The second option is to navigate to Money > Bank Accounts > All and then click on the 

transfer button from the bank you want to transfer funds out of. The option will transform 

into a form which will need be filled out as seen below.  

 

 

 

After clicking on the Explain button, there will be an option to choose which bank account the 

money is transferring into. Choose the bank which you want to transfer to and then click on 

the Confirm Transfer button. Depending on the number of bank accounts you have, there 

will be more in the drop down to choose from.  
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The final option is to navigate to Money > Manage Money then hit the Transfer tab. The 

steps from then on will be the same as outlined above.  

F) Import History 
 

Once you have completed a bank import, the entire import is kept on record and can be 

found by navigating to Money > Import Tool > History. This has the full history of all bank 

imports and bank statements which have been recreated. Each import has an explain option 

on the right which will open all the transactions and will give the ability to view the 

transaction and the corresponding transaction it is connected to.  
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9. Reports on Clear Books 
 

There are a variety of reports available on Clear Books ranging from basic to complex 

reporting, depending on your requirements. A popular report is the Profit and Loss and the 

Balance Sheet which gives your financial state in relation to the data entered within Clear 

Books. Other reports include transaction breakdowns, voided items and even specific invoices 

and bills. 

 

A) Overview of Reports 
 

When you select the Reports tab in the header, you will be lead to the reports area which will 

detail all of the reports available to you. This area is very beneficial when searching for 

reports and it will be worthwhile for you to locate the reports that may be beneficial to you. 

Next up, we’ll be breaking down some commonly used reports. 
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B) Profit and Loss / Balance Sheet 
 

The Profit and Loss / Balance Sheet is a core financial report for your business. These reports 

give a strong indication of your current financial position.  

 

The Clear Books profit and loss statement shows all account codes used over a select period 

or date range. Any account codes not used will be omitted to ensure the report is displayed in 

a neat fashion. Clear Books gives you the option to download the report as a CSV file which can 

be imported into any spreadsheet application (MS Excel, Google Sheets, etc.) or as a PDF 

document.  

 

Quick Tip: you are able to click on the figures on the profit and loss report. This will take you to a 

transaction report which will show the transactions related to that account code.  

 

 
 

www.clearbooks.co.uk  |   46 



 

 

The Balance Sheet is a snapshot of your position of assets, liabilities and equity as seen at a 

specific point in time. In most instances, this is the last day of your current financial period. 

You can set the last day of the period by using the date range options as shown below. Much 

like the profit and loss report, you can click on the figures which will lead you to the 

transaction report related to that account code. 
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Please note: The lower half of the balance sheet cannot generate transactions reports as these figures 

are based on the figures shown in the top half of the balance sheet.  

C) Reports > Other 
 

By heading to the “other” area of Reports, you are able to find various options which will allow 

you to get a more in depth look at the transaction lists. The Transactions report is useful to 

find specific information for an account code, a chart of account heading, an entity such as a 

customer/supplier or by project. The report will generate the transactions within the 

boundaries chosen as well as the dates and lists the relevant account codes used for the 

double entry.  

 

The report can be downloaded as both a PDF or CSV.  
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D) Aged Debtors and Aged Creditors 
 

The aged debtors and aged creditors reports will allow you to track any overdue invoices and 

bills. This is a great tool for credit controllers as it will break down the debtors and creditors 

and also bring information on an invoice/bill basis. Any receipts or payments on part paid 

invoices/bills will be accounted for in the aged reports which will only show the outstanding 

amounts due.  

 

Use the date field to get a balance as per a specific date. Each monetary amount can be 

clicked to get a breakdown of the transactions within that balance. The total column 

generates a list based on the customer/supplier for all due dates.  

 

Once again, these reports can be downloaded as both a CSV and a PDF file.  
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E) Audit Log 
 

The audit log allows you to view any invoice or bill creations, changes and deletions. This log 

will display a timestamp, the user who made the changes, a message to state which item has 

been amended, the action and the IP address. These items will give a great indication of what 

has been changed and covers a period of at least 6 months.  

 

Changes are green and deletions/voiding are coloured red. This highlights any adjustments 

which have been made and can be used as a focal point for audit checks.  

 

 

 

Please note: the image above has the user and IP address censored. The audit log for your business 

will show the user who has made the changes.  
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F) VAT Return 
 

Please note: Ensure that the VAT return feature is activated within Toggle Features and the 

government gateway guide is completed. You can see more information in Section 2B. 

 

The VAT return feature is a great tool to send your business returns directly to HMRC. Clear 

Books allows you to set up your returns based on the date parameters you enter with the 

option to include late invoices. Clear Books will then bring up all invoices and bills which have 

VAT associated with them as well as inputting any journals which have a VAT adjustment on it.  

 

The first time you arrive at the VAT return pages, you will be given the option to choose the 

HMRC entity. If you don’t have one set up, you will be able to use the link to create one quickly. 

A confirmation icon will appear to state a confirmed creation.  

 

 

 

 

 

When you come to creating a VAT return, you will be required to complete the date range 

fields as shown below. Clear Books will automatically put a title into the name but it can be 

changed if you wish. If there are previous returns, you will be able to select the return and 

view the contents of the submission, as seen in the green table below. 
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Quick Tip: You can see the blue box containing the HMRC correlation ID if you submitted via Clear 

Books. This is a timestamp / proof of submission that you have successfully sent a VAT return.  

 

 

 

When searching for invoices or viewing an old return, you will be given a list of transactions in 

the correct boxes as required by HMRC. Sales invoices and bills will be set out in the relevant 

boxes and outlined in totals. The boxes can be navigated to quickly by clicking on the boxes on 

the left of the main table.  

 

 

 

 

 

 
 

www.clearbooks.co.uk  |   52 



Box 1: VAT from Sales 

Box 2: EC acquisitions VAT due 

Box 3: Total of Box 1 and 2 

Box 4: VAT on Purchases 

Box 5: VAT DUE TO HMRC 

Box 6: Total gross Sales value 

Box 7: Total gross Purchases value 

Box 8: Total gross EC Sales value 

Box 9: Total gross EC Purchases value 

 

Please note: EC Sales list submissions will need to be completed separately. Ensure that you have 

activated the service on the Government Gateway when you are setting up online VAT submissions. 

This is outlined at the end of Section 2B. 

 

Upon confirming the return, Clear Books will make a bill for you to allocate when you conduct 

your bank import explanation. The Submit digitally to HMRC link will be shown if you are 

using Clear Books as the agent and will submit the return to HMRC.  

 

Any invoices, bills, refunds, credit notes and payments will be marked with the return details 

and will also link you to the return as shown below.  
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10. Extra Support guides 
 

This guide is intended to be an overview of the entire Clear Books Accounts application. 

Additional support resources for Accounts (and our other apps!) can be found on our support 

page. 

 

Clear Books Support Guides 
 

On the support page, you’ll be able to find additional help for more specific areas of Clear 

Books as well as support for the additional features found in the Toggle Features section. The 

search function will also be able to help you find a guide based on the term you have used. 

Further guides can be found in the sidebar and have been sorted with the same headings and 

subheading as those found in Clear Books.  
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Advanced Tips  
 

Once you’ve got to grips with Clear Books, you’ll want to learn how to improve your overall 

experience. These advanced tips will be aimed at streamlining your workflow when using 

Clear Books and can be real time savers. There are quite a variety of features and tips below, 

so it may be worthwhile having a read to see if any are beneficial to you. 

Emailing payment remittances to suppliers 
 

Emails are a great way to send invoices and paid bill remittances to customers and suppliers. 

This will be especially useful for credit controllers to notify the suppliers that payments have 

been made and are being processed by the bank. An envelope will appear next to the invoice 

or bill that you want to send via email for the invoice itself or the remittance slip.  

 

 

 

Black envelope = not been sent 

Blue envelope = email has been sent 

Grey envelope = unavailable due to status 

 

If the envelope is grey, this is usually because the items is saved as a draft in the Sales tab. If 

you are in the Purchases tab, the grey icon will only appear if the bill is unpaid. A paid bill will 

give the user the option to send a payment remittance.  
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To view a complete list of emails sent from either the Sales or Purchases tab, navigate to 

Sales > Emails > All to give you a record of the item as well as a copy of the email which was 

sent. A link to the invoice or bill is included to view quickly.  

Automated Emails 
 

Automated emails allow you to send invoices, payment prompts and reminders without 

needing to worry about manually sending the emails. To set this up, navigate to Sales > 

Emails > Settings where you will see 3 global options.  

 

Auto sender refers to the option to send invoices to your customers when you create your 

invoice. This will be sent automatically depending on the delay you select at bottom of this 

section. Other options also include getting a notification every time an email is sent and 

weekly summary of all sent emails.  

 

 

 

If some invoices are nearing their due date, you may want to use Clear Books’ auto prompt 

function. This will send an email notification to the customer to prompt them that there is an 

outstanding invoice due. This can be sent any number of days before the due date arrives. 

Like auto sender, you can choose to receive a notification or a summary of these prompts, if 

you wish.  
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The final automatic email option is the auto reminder. This is effective as soon as the due date 

has passed and can send reminders on a regular basis. How regular these reminders are sent 

is up to you. This is a useful tool as it allows you to make overdue customers aware that the 

invoices have not been paid. This automated option also has the same notification and the 

summary options as mentioned above.  

 

 

 

By utilising these automated features, you will ensure that your customers are aware of any 

outstanding payments and improve the speed at which customers pay you. This may also 

prevent bad debts and aid your cash flow.  
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Bulk email invoices 

If you’d like to send multiple unpaid invoices to customers without having to manually click 

each individual email envelope, you can bulk email the invoices. Navigate to Sales > Invoices > 

Unpaid to give you the list of unpaid invoices on the Clear Books system. You will see the table 

with tick boxes on the left. 

 

Tick the boxes for the invoices you’d like to email and two buttons will appear. When you click 

on the email button, the invoices will be sent to the customers with the default email 

template being used.  

 

 

 

A green message will appear to confirm the number of emails sent and that they were 

successful. 
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Custom bank account per customer 

If you have a customer who has multiple bank accounts or customers who use different 

currencies as their payment method, a custom bank account per customer will prove quite 

useful.  

 

Under Sales > Customers > All you will see a list of all your customers on Clear Books. In 

order to set this up, you will need to click on the edit icon for the customer you want to set a 

default bank account for. Click on Customer Invoice Defaults on the right and then you will 

be given the options to change. Please choose the relevant system bank account for the 

customer. This will be used on all invoices created for that customer. Click on the Save button 

to complete.  

 

 

 

Quick Tip: If you combine this with the bank account details from Section 3, the bank account details 

will also be pre-populated on the invoice PDF. 
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Multiple contact emails 

Some of your customers may have multiple contacts such as a finance department and a 

shipping department. Clear Books allows you to add these contacts and use the emailing 

function to email multiple contacts. You can send the same email to as many contacts as you 

wish, as long as the contact is added. To get started, navigate to Settings > Invoice Themes > 

Preferences and enable the drop down named Invoice Multiple Contacts. 

 

In order to add the contacts, go to the customer and then edit their information. It is similar 

to changing the bank details as seen above, but instead you will need to click on Additional 

Contacts found in the column on the right. If you wish to add more than one contact, simply 

click the Add Contact button and continuing adding as required. Clicking on the Save button 

will save all the contacts filled in.  

 

There will be a change on the invoice creation form when you go to create a new sales invoice 

and/or quote. The creation page will appear similar to the image displayed below.  
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The notifications change depending on how many additional contacts you have and where you 

want them to be sent. There is an outline of the emailing based on the options.  

 

● Main contact only → sent to the main contact only 

● Every specified contact → contacts selected from the Additional contacts drop down. 

This will increase depending on how many additional contacts there are 

● Main contact and billing contact → sent to the main contact and the billing contact 

● Main contact and additional contacts → sent to the main contact and those selected in 

the additional contact field.  

● Billing and additional → sent to the billing contact and those selected in the additional 

contact field.  

● Billing contact only → sent to the billing contact only 

● Additional contacts only → if there are no additional, it will send to the customer email 

● No notifications → does not email any contact 

 

Bulk print invoices  

Much like bulk emailing invoices, you are also able to bulk print invoices. This is completed in 

the same manner as bulk emails but instead you will need to navigate to Sales > Invoice. Here 

you will have the option to bulk print invoices found directly under the tabs such as unpaid, 

paid and draft and so on. When you have chosen the tab where the invoices you wish to print 

are located, simply select the relevant invoices by utilising the tick boxes and click the PDF 

button as shown below. 
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By clicking on the PDF button, your invoices will be displayed in PDF view. Here you will have 

the option to print your invoices. 

Stock Items 

The stock feature can be used in a variety of ways to make your life easier when entering data 

during the invoicing and billing stages. If your business is service based or charges fixed costs 

for the work you complete, such as consultancy work, it would highly beneficial for you to 

complete the stock items with commonly used services to speed up the invoicing and billing 

process. 

 

The stock feature needs to be turned on and is located in the Toggle Features area. Once 

turned on, it can be found by navigating to Tools > Stock > All.  You will be required to 

complete all highlighted boxes (found in the image below) in order to benefit from the 

quickest invoice and bills completion, but the more fields you complete, the faster the 

process will be in future. 
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When you navigate to Sales > Invoice > Create, you will see that there is an option to select 

stock items with a drop down. When you use the stock item, it will pre-populate the invoice 

with the details you entered previously. A demonstration of this is shown below where the 

data in the stock item is entered upon selection. 
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Quick Tip: If you complete all fields with detailed information when adding stock items, you will be 

able to complete a one item invoice in 3 steps. Select a customer, select a stock item and then click 

save. This can save a lot of time when creating invoices.  

Projects / Departments 

As mentioned previously, Projects is a great way to compare different departments as well as 

put more detailed information on the invoices and bills you generate. With the feature turned 

on, you will be able to view project by project detailed comparison reports to see which 

departments or cost centres are generating the most revenue/expenditure. You may also use 

the Project line items toggle feature to break down invoices further. This will be done on a 

item by item basis on invoices and bills as opposed to setting it to the entire invoice.  

 

Please visit Section 2B for instructions on turning on the Projects and the project invoice 

items feature. 
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To view existing projects, navigate to Tools > Projects > All which will list all current projects 

on your Clear Books account. You can generate a Profit and Loss statement or cash flow 

report based on your projects if you’re looking to gain a better understanding of each project. 

The red cross on the far right will remove the project only if there are no transactions 

associated with the project.  

 

A popular function available for the Projects tool is the ability to view a comparison report 

between projects. To do so, go to Tools > Projects > Report to view the full list of projects in 

a profit and loss structure. You are able to select/deselect projects whilst also generating 

transaction reports for it.  
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There will be an option to view according to the project, where you will be able to remove 

any unwanted projects for comparison. All projects are shown based as default on this 

comparison report page.  

 

Clicking on the monetary amount as highlighted in the screenshot above while in a project 

column will open up a Reports > Other > Transactions report filtered down by the account 

code and the project. This will be useful in drilling down into the transaction. Lastly, the no 

project one is also the same, it will bring up invoices and bills which are not assigned to a 

project.  

 

Management Report 

A tool which will be useful for medium sized businesses is the Management report. This will 

generate a report which can be used for internal decision making purposes and covers 

various aspects of external reporting. The report can be seen in both an active webview 

format or printed as a PDF. The management report consists of profit and loss, balance 

sheet, cash flow, aged reports, an executive summary as well as additional graphs and tables 

if you wish. Navigate to Reports > Management Report to get started.  
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There are various options to choose from when creating the management report. The main 

advantage is that you can set the dates, the reporting periods or set number of months when 

creating the report. Clear Books will generate the report based on the parameters you have 

set so that you can tailor the report you are making.  

 

 
 

www.clearbooks.co.uk  |   67 



 

 

The date options will change drastically depending on the option you have selected as 

highlighted in the box above. Once you have chosen the relevant date ranges which are 

suitable for the management report, select the format you wish to view the report in. PDF 

view offers an online view in PDF format. Web view offers an online view in HTML format. 

Download allows you to save the management report in PDF format on your computer.  

 

An example of the webview of the management report can be seen below. The report is split 

up according to the date range and the sections you have chosen to display, compared left to 

right for the fiscal years. Each tab in the header can be clicked on allowing you to move to that 

particular area with the corresponding graphs and tables. Show options will offer your further 

advanced options. In addition, you will be able both export the report in PDF format and 

download the report, when viewing in webview. 

 

 
 

www.clearbooks.co.uk  |   68 



 

 

Please note: The management report will bring up the information which has been entered into Clear 

Books. If the balances on the Clear Books accounts are not up to date, the management report will 

not depict an accurate portrayal of the real-time position of the company. Please ensure that you 

enter as much detail for the period and verify it is complete before using this for internal decision 

making.  
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